SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Security)  >   CA Gateway Security Vendors:   CA
CA Secure Content Manager Buffer Overflow in Processing FTP Packets Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1020167
SecurityTracker URL:  http://securitytracker.com/id/1020167
CVE Reference:   CVE-2008-2541   (Links to External Site)
Date:  Jun 4 2008
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 8
Description:   A vulnerability was reported in CA Secure Content Manager. A remote user can execute arbitrary code on the target system.

A remote user can send specially crafted FTP requests to trigger a buffer overflow and execute arbitrary code on the target system. The code will run with the privileges of the target service.

Sebastian Apelt and Cody Pierce reported this vulnerability.

Impact:   A remote user can execute arbitrary code on the target system.
Solution:   The vendor has issued a fix (QO99987).

The vendor's advisory is available at:

http://www.ca.com/us/securityadvisor/vulninfo/vuln.aspx?id=36408

Vendor URL:  www.ca.com/us/securityadvisor/vulninfo/vuln.aspx?id=36408 (Links to External Site)
Cause:   Boundary error
Underlying OS:  Windows (NT), Windows (2000), Windows (2003), Windows (XP)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2022, SecurityGlobal.net LLC