SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   Dhcp Vendors:   ISC (Internet Software Consortium)
(Ubuntu Issues Fix) Dhcp Reference Counter Overflow Lets Remote Users Cause the Target dhcpd Service to Crash
SecurityTracker Alert ID:  1040444
SecurityTracker URL:  http://securitytracker.com/id/1040444
CVE Reference:   CVE-2018-5733   (Links to External Site)
Date:  Mar 2 2018
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.1.0 -> 4.1-ESV-R15, 4.2.0 -> 4.2.8, 4.3.0 -> 4.3.6, 4.4.0
Description:   A vulnerability was reported in Dhcp. A remote user can cause the target service to crash.

A remote user can send large amounts of data to the target server can send a large number of packets (e.g., billions of packets) to trigger a reference counter overflow and cause the target dhcpd service to consume all available memory and crash.

Felix Wilhelm, Google Security Team, reported this vulnerability.

Impact:   A remote user can cause the target service to crash.
Solution:   Ubuntu has issued a fix.

The Ubuntu advisory is available at:

Cause:   Boundary error
Underlying OS:  Linux (Ubuntu)
Underlying OS Comments:  14.04 LTS, 16.04 LTS, 17.10

Message History:   This archive entry is a follow-up to the message listed below.
Feb 28 2018 Dhcp Reference Counter Overflow Lets Remote Users Cause the Target dhcpd Service to Crash



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2022, SecurityGlobal.net LLC