SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Embedded Server/Appliance)  >   Cisco Identity Services Engine Vendors:   Cisco
Cisco Identity Services Engine CLI Input Validation Lets Local Users Gain Elevated Privileges
SecurityTracker Alert ID:  1039717
SecurityTracker URL:  http://securitytracker.com/id/1039717
CVE Reference:   CVE-2017-12261   (Links to External Site)
Date:  Nov 1 2017
Impact:   User access via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 1.4, 2.0, 2.0.1, 2.1.0
Description:   A vulnerability was reported in Cisco Identity Services Engine. A local user can obtain elevated privileges on the target system.

A local user can exploit an input validation flaw in the command line interface to execute arbitrary commands on the target system with elevated privileges.

Cisco ISE, ISE Express, and ISE Virtual Appliance are affected.

The vendor has assigned bug ID CSCve74916 to this vulnerability.

An anonymous security researcher reported this vulnerability.

Impact:   A local user can obtain elevated privileges on the target system.
Solution:   The vendor has issued a fix (1.4 patch 12, 2.0 patch 6, 2.1 patch 5, 2.2.0 patch 2).

The vendor advisory is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171101-ise

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171101-ise (Links to External Site)
Cause:   Input validation error

Message History:   None.


 Source Message Contents

Subject:  https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20171101-ise

 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC