SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Embedded Server/Appliance)  >   Cisco Identity Services Engine Vendors:   Cisco
Cisco Identity Services Engine Active Directory Bug Lets Remote Users Deny Service
SecurityTracker Alert ID:  1035946
SecurityTracker URL:  http://securitytracker.com/id/1035946
CVE Reference:   CVE-2016-1402   (Links to External Site)
Date:  May 23 2016
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 1.2.0.899 patch 7
Description:   A vulnerability was reported in Cisco Identity Services Engine. A remote user can cause denial of service conditions on the target system.

A remote user can send specially crafted password authentication protocol (PAP) authentication requests to the target Cisco Identity Service Engine (ISE) to cause all subsequent authentication requests for the target Active Directory domain to fail.

ISE systems configured with an authorization policy based on Active Directory group membership are affected.

The vendor has assigned bug ID CSCun25815 to this vulnerability.

Impact:   A remote user can cause authentication requests for the target Active Directory domain to fail.
Solution:   The vendor has issued a fix (1.2.0.899 patch 7).

The vendor's advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160517-ise

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160517-ise (Links to External Site)
Cause:   State error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC