SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Embedded Server/Appliance)  >   Cisco Identity Services Engine Vendors:   Cisco
Cisco Identity Services Engine Lets Remote Authenticated Users Gain Elevated Privileges
SecurityTracker Alert ID:  1034767
SecurityTracker URL:  http://securitytracker.com/id/1034767
CVE Reference:   CVE-2015-6317   (Links to External Site)
Date:  Jan 21 2016
Impact:   Host/resource access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 2.0
Description:   A vulnerability was reported in Cisco Identity Services Engine. A remote authenticated user can gain elevated privileges.

A remote authenticated user with low privileges can access certain web resources that otherwise require higher administrative privileges to access.

The vendor has assigned bug ID CSCuu45926 to this vulnerability.

Impact:   A remote authenticated user with low privileges can access web resources that otherwise require higher administrative privileges to access.
Solution:   The vendor has issued a fix (2.0).

The vendor's advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160113-ise2

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160113-ise2 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2019, SecurityGlobal.net LLC