SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Device (Encryption/VPN)  >   Citrix NetScaler Vendors:   Citrix
Citrix NetScaler Application Delivery Controller and NetScaler Gateway Lets Remote Users Deny Service
SecurityTracker Alert ID:  1032242
SecurityTracker URL:  http://securitytracker.com/id/1032242
CVE Reference:   CVE-2015-2829   (Links to External Site)
Date:  May 4 2015
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10.5 Build 52.11 - 10.5 Build 55.8; 10.5.e Build 53-9010.e
Description:   A vulnerability was reported in Citrix NetScaler Application Delivery Controller and and NetScaler Gateway. A remote user can cause denial of service conditions on the target system.

A remote user can send specially crafted data to cause the target device to reboot.

Systems without dedicated cryptographic hardware are not affected.

Impact:   A remote user can cause the target device to reboot.
Solution:   The vendor has issued a fix (10.5 Build 56.15, 10.5.e Build 54.9009.e).

The vendor's advisory is available at:

http://support.citrix.com/article/CTX200861

Vendor URL:  support.citrix.com/article/CTX200861 (Links to External Site)
Cause:   Not specified

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2021, SecurityGlobal.net LLC