SecurityTracker.com
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 


Category:   Application (Generic)  >   HPE OpenView Network Node Manager Vendors:   HPE
(HP Issues Fix for HP OpenView Network Node Manager) Apache mod_proxy_ajp HTTP Processing Error Lets Remote Users Deny Service
SecurityTracker Alert ID:  1026274
SecurityTracker URL:  http://securitytracker.com/id/1026274
CVE Reference:   CVE-2011-3348   (Links to External Site)
Date:  Nov 3 2011
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7.53
Description:   A vulnerability was reported in Apache mod_proxy_ajp. A remote user can cause denial of service conditions. HP OpenView Network Node Manager is affected.

When mod_proxy_ajp is used together with mod_proxy_balancer, a remote user can send specially crafted HTTP requests to place the backend server in an error state until the retry timeout expires.

Impact:   A remote user can cause the backend server to remain in an error state until the retry timeout expires.
Solution:   HP has issued a fix for HP OpenView Network Node Manager.

The HP advisory is available at:

http://h20565.www2.hp.com/portal/site/hpsc/public/kb/docDisplay/?docId=emr_na-c03011498

Cause:   Input validation error, State error
Underlying OS:  Linux (Any), UNIX (HP/UX), UNIX (Solaris - SunOS)

Message History:   This archive entry is a follow-up to the message listed below.
Sep 15 2011 Apache mod_proxy_ajp HTTP Processing Error Lets Remote Users Deny Service



 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

This web site uses cookies for web analytics. Learn More

Copyright 2022, SecurityGlobal.net LLC