SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   Xen Vendors:   XenSource
Xen Debugging Assert Validation Flaw Lets Local Guest Users Deny Service on the Host
SecurityTracker Alert ID:  1027937
SecurityTracker URL:  http://securitytracker.com/id/1027937
CVE Reference:   CVE-2013-0154   (Links to External Site)
Date:  Jan 4 2013
Impact:   Denial of service via local system
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 4.2.x
Description:   A vulnerability was reported in Xen. A local user on the guest can cause denial of service conditions on the host.

A local administrative user on the PV guest can make a specially crafted hypercall to cause the target host hypervisor to crash.

Hypervisors built with debugging enabled are affected.

Systems running PV guests or HVM guests using stubdomains are affected.

Systems running HVM guests without stubdomains are not affected.

Impact:   A local administrative user on the guest can cause the target hypervisor to crash.
Solution:   The vendor has issued a patch (xsa37-4.2.patch).
Vendor URL:  www.xen.org/ (Links to External Site)
Cause:   Access control error
Underlying OS:   Linux (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC