Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   


Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker

Category:   Application (Generic)  >   Wireshark Vendors:
Wireshark Buffer Overflows in LWRES Dissector Let Remote Users Deny Service
SecurityTracker Alert ID:  1023516
SecurityTracker URL:
CVE Reference:   CVE-2010-0304   (Links to External Site)
Updated:  Feb 9 2010
Original Entry Date:  Jan 29 2010
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 0.9.15 to 1.0.10, 1.2.0 to 1.2.5
Description:   A vulnerability was reported in Wireshark. A remote user can cause denial of service conditions.

A remote user can send specially crafted data to trigger a buffer overflow and cause the target service to crash.

Babi reported this vulnerability.

Impact:   A remote user can cause the target system to crash.
Solution:   The vendor has issued a fix (1.2.6).

The vendor's advisory is available at:

Vendor URL: (Links to External Site)
Cause:   Boundary error
Underlying OS:  Linux (Any), UNIX (Any), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Apr 20 2010 (Red Hat Issues Fix) Wireshark Buffer Overflows in LWRES Dissector Let Remote Users Deny Service
Red Hat has issued a fix for Red Hat Enterprise Linux 3, 4, and 5.

 Source Message Contents

[Original Message Not Available for Viewing]

Go to the Top of This SecurityTracker Archive Page

Home   |    View Topics   |    Search   |    Contact Us

Copyright 2015, LLC