SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Database)  >   Oracle Database Vendors:   Oracle
Oracle Database Lets Remote Authenticated Users Access and Modify Data and Cause Denial of Service Conditions
SecurityTracker Alert ID:  1021561
SecurityTracker URL:  http://securitytracker.com/id/1021561
CVE Reference:   CVE-2008-3973, CVE-2008-3974, CVE-2008-3978, CVE-2008-3979, CVE-2008-3997, CVE-2008-3999, CVE-2008-4015, CVE-2008-5436, CVE-2008-5437, CVE-2008-5439   (Links to External Site)
Date:  Jan 14 2009
Impact:   Denial of service via network, Disclosure of user information, Modification of user information
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 9.2.0.8, 10.1.0.5, 10.2.0.4, 11.1.0.6; and prior versions
Description:   Several vulnerabilities were reported in Oracle Database. A remote authenticated user can access and modify data on the target system. A remote authenticated user can cause denial of service conditions.

A remote authenticated user can exploit unspecified vulnerabilities to affect the confidentiality and integrity of data on the target system.

A local user can access data on the target system.

A remote authenticated user can affect the availability of the target system.

No details were provided.

The following versions are affected:

- Oracle Database 11g, version 11.1.0.6
- Oracle Database 10g Release 2, versions 10.2.0.2, 10.2.0.3, 10.2.0.4
- Oracle Database 10g, version 10.1.0.5
- Oracle Database 9i Release 2, versions 9.2.0.8, 9.2.0.8DV

The Job Queue [CVE-2008-5437], Oracle OLAP [CVE-2008-3974, CVE-2008-3997, CVE-2008-3999, CVE-2008-5436], Oracle Spatial [CVE-2008-3978, CVE-2008-3979], Oracle Streams [CVE-2008-4015], and SQL*Plus Windows GUI [CVE-2008-3973, CVE-2008-5439] components are affected.

The following researchers reported these and other Oracle vulnerabilities:

Deniz Cevik of Intellect; Andy Davis of Information Risk Management Plc (IRM Plc); Esteban Martinez Fayo of Application Security, Inc.; Franz Huell of Red Database Security; Wasim Iqbal; Joxean Koret; Joxean Koret of TippingPoint (3com); Alexander Kornbrust of Red Database Security; Sasa Kos of ACROS Security; Code Audit Labs of iDefense; David Litchfield of NGS Software; Zhenhua Liu of Fortinet, Inc.; Andy Sch. of Centre for the Protection of National Infrastructure; Daiki Fukumori [Secure Sky Technology] of JPCERT/CC Vulnerability Handling Team; Geoff Whittington of Assurent Secure Technologies; and Xiaopeng Zhang of Fortinet, Inc.

Impact:   A remote authenticated user can access and modify data on the target system.

A local user can access data on the target system.

A remote authenticated user can cause denial of service conditions.

Solution:   The vendor has issued a fix, described in their January 2009 Critical Patch Update advisory.

The vendor's advisory is available at:

http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpujan2009.html

Vendor URL:  www.oracle.com/technology/deploy/security/critical-patch-updates/cpujan2009.html (Links to External Site)
Cause:   Not specified
Underlying OS:   Linux (Any), UNIX (AIX), UNIX (HP/UX), UNIX (Solaris - SunOS), UNIX (Tru64), Windows (NT), Windows (2000), Windows (2003), Windows (XP)

Message History:   None.


 Source Message Contents

Date:  Tue, 13 Jan 2009 21:09:02 -0500
Subject:  Oracle Database


http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpujan2009.html

CVE-2008-3973
CVE-2008-3974
CVE-2008-3978
CVE-2008-3979
CVE-2008-3997
CVE-2008-3999
CVE-2008-4015
CVE-2008-5436
CVE-2008-5437
CVE-2008-5439



 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC