SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Multimedia)  >   Adobe Flash Vendors:   Adobe Systems Incorporated
Adobe Flash Player on Opera Has a Vulnerability with Unspecified Impact
SecurityTracker Alert ID:  1017903
SecurityTracker URL:  http://securitytracker.com/id/1017903
CVE Reference:   CVE-2007-2022   (Links to External Site)
Updated:  Jun 13 2007
Original Entry Date:  Apr 11 2007
Impact:   Not specified
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7, 9
Description:   A vulnerability was reported in the Adobe Flash Player when used with Opera on Linux, Solaris, or FreeBSD. The impact was not specified.

Adobe has assigned a severity rating of "important" to this vulnerability.

The vendor credits Mark Hills with reporting this vulnerability.

The related Opera advisory is available at:

http://www.opera.com/support/search/view/858/

Impact:   The impact was not specified.
Solution:   Adobe recommends that Flash Player 9 users of Opera on Linux and Solaris update to Opera 9.20.

Adobe recommends that Flash Player 7 users of Opera update to Opera 9.20 and Flash Player 9.

The Adobe advisory is available at:

http://www.adobe.com/support/security/advisories/apsa07-03.html

Vendor URL:  www.adobe.com/support/security/advisories/apsa07-03.html (Links to External Site)
Cause:   Not specified
Underlying OS:   Linux (Any), UNIX (FreeBSD), UNIX (Solaris - SunOS)

Message History:   This archive entry has one or more follow-up message(s) listed below.
Apr 11 2007 (Opera Issues Fix) Adobe Flash Player on Opera Has a Vulnerability with Unspecified Impact
Opera has issued an advisory and a fixed version.
Jun 13 2007 (Red Hat Issues Fix for kdebase) Adobe Flash Player on Opera Has a Vulnerability with Unspecified Impact   (bugzilla@redhat.com)
Red Hat has released a fix for kdebase on Red Hat Enterprise Linux 3, 4, and 5.
Dec 12 2007 (Sun Issues Fix for Solaris) Adobe Flash Player on Opera Has a Vulnerability with Unspecified Impact
Sun has issued a fix for Solaris 10.



 Source Message Contents

Date:  Wed, 11 Apr 2007 16:45:08 -0400
Subject:  Opera update available for vulnerability with Adobe Flash Player and Opera browser on Linux and Solaris


http://www.adobe.com/support/security/advisories/apsa07-03.html


 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC