SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Generic)  >   Citrix XenServer Vendors:   Citrix
Citrix XenServer Host Management Authentication Flaw Lets Remote Authenticated Active Directory Users Access the Target System
SecurityTracker Alert ID:  1036082
SecurityTracker URL:  http://securitytracker.com/id/1036082
CVE Reference:   CVE-2016-5302   (Links to External Site)
Date:  Jun 14 2016
Impact:   User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 7.0
Description:   A vulnerability was reported in Citrix XenServer. A remote authenticated user can gain access to the target system.

A remote authenticated Active Directory user that is not authorized to manage the target XenServer system can gain access to the XenServer system.

Systems that have been upgraded from a prior release may be affected.

Impact:   A remote authenticated user can gain access to the target system.
Solution:   The vendor has issued a fix (Hotfix XS70E003).

The vendor's advisory is available at:

http://support.citrix.com/article/CTX213549

Vendor URL:  support.citrix.com/article/CTX213549 (Links to External Site)
Cause:   Access control error

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2017, SecurityGlobal.net LLC