SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Web Browser)  >   Google Chrome Vendors:   Google
Google Chrome Multiple Flaws Let Remote Users Execute Arbitrary Code, Conduct Cross-Site Scripting Attacks, And Spoof the User Interface
SecurityTracker Alert ID:  1030270
SecurityTracker URL:  http://securitytracker.com/id/1030270
CVE Reference:   CVE-2014-1743, CVE-2014-1744, CVE-2014-1745, CVE-2014-1746, CVE-2014-1747, CVE-2014-1748, CVE-2014-1749, CVE-2014-3152   (Links to External Site)
Date:  May 22 2014
Impact:   Disclosure of system information, Disclosure of user information, Execution of arbitrary code via network, Modification of user information, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 35.0.1916.114
Description:   Multiple vulnerabilities were reported in Google Chrome. A remote user can cause arbitrary code to be executed on the target user's system. A remote user can conduct cross-site scripting attacks. A remote user can spoof the user interface.

A remote user can create specially crafted content that, when loaded by the target user, will execute arbitrary code on the target system.

A use-after-free may occur in processing styles [CVE-2014-1743]. cloudfuzzer reported this vulnerability.

An integer overflow may occur in processing audio [CVE-2014-1744]. Aaron Staple reported this vulnerability.

A use-after-free may occur in SVG [CVE-2014-1745]. Atte Kettunen of OUSPG reported this vulnerability.

An out-of-bounds read error may occur in media filters [CVE-2014-1746]. Holger Fuhrmannek reported this vulnerability.

A cross-site scripting error may occur in processing a local MHTML file [CVE-2014-1747]. packagesu reported this vulnerability.

A remote user can exploit a scrollbar flaw to spoof the user interface [CVE-2014-1748]. Jordan Milne reported this vulnerability.

Other flaws may occur [CVE-2014-1749].

An integer may occur in the v8 engine [CVE-2014-3152].

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.

A remote user can conduct cross-site scripting attacks.

A remote user can spoof the user interface.

Solution:   The vendor has issued a fix (35.0.1916.114).

The vendor's advisory is available at:

http://googlechromereleases.blogspot.com/2014/05/stable-channel-update_20.html

Vendor URL:  googlechromereleases.blogspot.com/2014/05/stable-channel-update_20.html (Links to External Site)
Cause:   Access control error, Boundary error, Input validation error
Underlying OS:  Linux (Any), UNIX (macOS/OS X), Windows (Any)

Message History:   None.


 Source Message Contents



[Original Message Not Available for Viewing]


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2016, SecurityGlobal.net LLC