SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Device (Multimedia)  >   Cisco TelePresence Vendors:   Cisco
Cisco TelePresence Video Communication Server (VCS) SIP Processing Flaw Lets Remote Users Deny Service
SecurityTracker Alert ID:  1029655
SecurityTracker URL:  http://securitytracker.com/id/1029655
CVE Reference:   CVE-2014-0662   (Links to External Site)
Date:  Jan 22 2014
Impact:   Denial of service via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): prior to 8.1
Description:   A vulnerability was reported in Cisco TelePresence Video Communication Server (VCS). A remote user can cause denial of service conditions.

A remote user can send a specially crafted Session Initiation Protocol (SIP) Session Description Protocol (SDP) message via UDP/TCP port 5060 or TCP port 5061 to cause certain processes to fail, terminating active calls and preventing new calls from being established.

A reload is required to return the system to normal operations.

The vendor has assigned bug ID CSCue97632 to this vulnerability.

Cisco TelePresence VCS Control, Cisco TelePresence VCS Expressway, and Cisco TelePresence VCS Starter Pack Expressway are affected.

Impact:   A remote user can cause active calls to be terminated and new calls from being established.
Solution:   The vendor has issued a fix (8.1).

The vendor's advisory is available at:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140122-vcs

Vendor URL:  tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140122-vcs (Links to External Site)
Cause:   Input validation error, State error
Underlying OS:  

Message History:   None.


 Source Message Contents

Date:  Wed, 22 Jan 2014 11:01:02 -0500
Subject:  Cisco Security Advisory: Cisco TelePresence Video Communication Server SIP Denial of Service Vulnerability

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Cisco Security Advisory: Cisco TelePresence Video Communication Server SIP Denial of Service Vulnerability

Advisory ID: cisco-sa-20140122-vcs

Revision 1.0

For Public Release 2014 January 22 16:00  UTC (GMT)

+---------------------------------------------------------------------

Summary
=======

Cisco TelePresence Video Communication Server (VCS) contains a vulnerability that could allow an unauthenticated, remote attacker to trigger the failure of several critical processes which may cause active call to be dropped and prevent users from making new calls until the affected system is reloaded.

Cisco has released free software updates that address this vulnerability. Workarounds that mitigate this vulnerability are not available. This advisory is available at the following link:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140122-vcs

-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.20 (Darwin)

iF4EAREKAAYFAlLftycACgkQUddfH3/BbTpuLQD/QuXcNK44FBAx3wTjIHkBBu3T
kguByH4A3S/8k0SiEZYA/0AWAbjBnBeP+2WR5dtyOWhbz977X6wv1mwSnFuwAAW9
=toYB
-----END PGP SIGNATURE-----
_______________________________________________
cust-security-announce mailing list
cust-security-announce@cisco.com
To unsubscribe, send the command "unsubscribe" in the subject of your message to cust-security-announce-leave@cisco.com
 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC