Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   


Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker

Category:   Application (Generic)  >   RSA Security Analytics Vendors:   EMC, RSA
RSA Security Analytics Core Can Be Accessed By Remote Users
SecurityTracker Alert ID:  1029446
SecurityTracker URL:
CVE Reference:   CVE-2013-6180   (Links to External Site)
Date:  Dec 9 2013
Impact:   User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 10.x prior to 10.3
Description:   A vulnerability was reported in RSA Security Analytics. A remote user can access the Security Analytics core.

The system allows a remote user specifying a known untrusted User Agent value can access the Security Analytics (SA) core.

RSA NetWitness NextGen version 9.8 is also affected.

Impact:   A remote user can access the Security Analytics core.
Solution:   The vendor has issued a fix (10.3).
Vendor URL: (Links to External Site)
Cause:   Access control error
Underlying OS:  

Message History:   None.

 Source Message Contents

[Original Message Not Available for Viewing]

Go to the Top of This SecurityTracker Archive Page

Home   |    View Topics   |    Search   |    Contact Us

Copyright 2015, LLC