SecurityTracker.com
Keep Track of the Latest Vulnerabilities
with SecurityTracker!
    Home    |    View Topics    |    Search    |    Contact Us    |   

SecurityTracker
Archives


 
Sign Up
Sign Up for Your FREE Weekly SecurityTracker E-mail Alert Summary
Instant Alerts
Buy our Premium Vulnerability Notification Service to receive customized, instant alerts
Affiliates
Put SecurityTracker Vulnerability Alerts on Your Web Site -- It's Free!
Partners
Become a Partner and License Our Database or Notification Service
Report a Bug
Report a vulnerability that you have found to SecurityTracker
bugs
@
securitytracker.com






Category:   Application (Multimedia)  >   Adobe Flash Vendors:   Adobe Systems Incorporated
Adobe Flash Player Object Confusion Flaw Lets Remote Users Execute Arbitrary Code
SecurityTracker Alert ID:  1027023
SecurityTracker URL:  http://securitytracker.com/id/1027023
CVE Reference:   CVE-2012-0779   (Links to External Site)
Date:  May 4 2012
Impact:   Execution of arbitrary code via network, User access via network
Fix Available:  Yes  Vendor Confirmed:  Yes  
Version(s): 11.2.202.233 and prior; 11.1.115.7 and prior for Android 4.x; 11.1.111.8 and prior for Android 2.x and 3.x
Description:   A vulnerability was reported in Adobe Flash Player. A remote user can cause arbitrary code to be executed on the target user's system.

A remote user can create specially crafted Flash content that, when loaded by the target user, will trigger an object confusion flaw and execute arbitrary code on the target system. The code will run with the privileges of the target user.

This vulnerability is being actively exploited against Flash Player on Internet Explorer in targeted cases.

Microsoft Vulnerability Research (MSVR) reported this vulnerability.

Impact:   A remote user can create content that, when loaded by the target user, will execute arbitrary code on the target user's system.
Solution:   The vendor has issued a fix (10.3.183.19, 11.2.202.235; 11.1.115.8 for Android 4.x; 11.1.111.9 for Android 2.x and 3.x).

Flash Player installed with Google Chrome is updated automatically.

The vendor's advisory is available at:

http://www.adobe.com/support/security/bulletins/apsb12-09.html

Vendor URL:  www.adobe.com/support/security/bulletins/apsb12-09.html (Links to External Site)
Cause:   Access control error
Underlying OS:   Android, Linux (Any), UNIX (OS X), UNIX (Solaris - SunOS), Windows (Any)

Message History:   This archive entry has one or more follow-up message(s) listed below.
May 23 2012 (Red Hat Issues Fix) Adobe Flash Player Object Confusion Flaw Lets Remote Users Execute Arbitrary Code   (bugzilla@redhat.com)
Red Hat has issued a fix for Red Hat Enterprise Linux 5 and 6.
Aug 3 2012 (RIM Issues Fix for BlackBerry PlayBook) Adobe Flash Player Object Confusion Flaw Lets Remote Users Execute Arbitrary Code
RIM has issued a fix for BlackBerry PlayBook.



 Source Message Contents

Date:  Fri, 04 May 2012 15:48:50 +0000
Subject:  Adobe Flash Player


http://www.adobe.com/support/security/bulletins/apsb12-09.html

CVE-2012-0779
 
 


Go to the Top of This SecurityTracker Archive Page





Home   |    View Topics   |    Search   |    Contact Us

Copyright 2014, SecurityGlobal.net LLC